Jump to content


Congrats to Margaret, Platinum Member with 1,000 posts and 10 Years of Forums Membership!


Photo

Chat failures


  • Please log in to reply
5 replies to this topic

#1 Kamlesh

Kamlesh

    Senior Silver Member

  • Members
  • PipPipPipPipPip
  • 315 posts
  • Location:Dublin, CA

Posted 15 April 2013 - 03:02 PM

I have a newer laptop and I cannot get chat working. I installed .NET package, I reinstalled java several times.

Any suggestions?

Thanks

Kamlesh


Kind regards,

Kamlesh


#2 miocean

miocean

    Senior Gold Member

  • Members
  • PipPipPipPipPipPipPipPip
  • 925 posts
  • Location:NJ

Posted 15 April 2013 - 04:22 PM

Hi Kamlesh,

I had a similar issue. I disabled Java because I read there were problems with it. When I went to go on chat it wouldn't work so I installed it and reinstalled it with no success. I found I had to go into my system preferences and enable it.

Now, if I can just coordinate my schedule to get into the chat sessions!

Hope this helps,
miocean


ISN Artist

#3 Kamlesh

Kamlesh

    Senior Silver Member

  • Topic Starter
  • Members
  • PipPipPipPipPip
  • 315 posts
  • Location:Dublin, CA

Posted 15 April 2013 - 07:26 PM

Hi Miocean,

Thanks!

Where can I find system preferences?

I found system configurations and did not find java there.


Kind regards,

Kamlesh


#4 miocean

miocean

    Senior Gold Member

  • Members
  • PipPipPipPipPipPipPipPip
  • 925 posts
  • Location:NJ

Posted 16 April 2013 - 06:28 PM

Kamlesh,
I sent you a message.

Can anyone else help get Kamlesh set up for chat?

Thanks,
miocean
ISN Artist

#5 Shelley Ensz

Shelley Ensz

    Root Administrator

  • ISN Root Admin
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 3,276 posts
  • Location:Minnesota

Posted 16 April 2013 - 06:43 PM

Hi Kamlesh,

 

The browser settings for Java are in your Browser's menu (such as Internet Explorer or Firefox or AOL, etc.), usually in the Tools or Settings or Preferences drop-down menu.  You can google, for example, "enable java in (insert your browser's name here)" and find instructions.

I'm posting the answer in this thread since many other people with the same issue might eventually stumble upon this thread, and then be able to join us in the weekly ISN Forums Hosted Chats.

:emoticons-group-hug:


Warm Hugs,

Shelley Ensz
Founder and President
International Scleroderma Network (ISN)
Hotline and Donations: 1-800-564-7099

The most important thing in the world to know about scleroderma is sclero.org.

#6 Joelf

Joelf

    Star Ruby Member

  • ISN Root Admin
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,610 posts
  • Location:West Sussex

Posted 16 April 2013 - 10:36 PM

Hi Kamlesh,

 

I hope you've been able to get Java to work and will be able to join us in the chat room.

 

Just a small point, if you've got a new laptop and are running Windows 8, you might find that despite installing Java, every time you try to go into the chat room, you get a small error message and it won't work.

 

I'm almost certain that this is to do with the latest Java update, as in a moment of madness, I upgraded to Windows 8 on one of my computers and have had quite a few problems with it, not least being unable to get into the chat room! It works perfectly well on Vista, so I'm pretty sure it's a Windows 8 compatibility problem with the latest Java update, as it did work alright previously.

 

To date I haven't been able to find a way round it, despite checking all my Java settings, which are correct. Fortunately, having more than one computer, I can go into the chat room on one of the others, but it's very annoying, to say the least!

 

Kind regards,


Jo Frowde
ISN Assistant Webmaster

SD World Webmaster
ISN Sclero Forums Manager
ISN News Manager

ISN Hotline Support Specialist
ISN Chat Host
International Scleroderma Network (ISN)