Sign in to follow this  
Followers 0
Joelf

Forums display and Troubleshooting

2 posts in this topic

Here are some tips for troubleshooting problems:-

Problems posting photographs.

When trying to upload photos to the photo gallery, you should get the photo page with an upload button on the right of the screen. Choose your album, click on that button and the page should come up correctly. Should that page come up without the upload button showing on the right, then it means that the Internet Explorer browser is in compatibility mode, and it will be necessary to to click the button that looks like a page torn in half next to the address bar and set it so that it is NOT depressed. Refresh the page and it should show the correct format.

Message tool bar and emoticons not coming up in the reply box.

This seems to be a problem with AOL; close that browser and open either Internet Explorer or Mozilla Firefox and the message bar and emoticons should appear!

Should anyone have any more problems they should contact us at mailto:[email protected] and we'll do our best to help sort it out.


Jo Frowde

ISN Assistant Webmaster

SD World Webmaster

ISN Sclero Forums Manager

ISN News Manager

ISN Hotline Support Specialist

International Scleroderma Network (ISN)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0