Jump to content
Sclero Forums
Penny

Posting photos

Recommended Posts

Ok, so I am a blonde that dyes my hair red for artificial intelligence (is sadly the truth) but I cannot for the life of me get pictures to post in the albums. It keeps taking forever then tosses me back to the main page.

 

I created an album and followed the directions to upload, clicked the file and uploaded, then boom, main page and when I check my album it is empty.

 

What am I doing wrong?

 

Penny

Share this post


Link to post
Share on other sites

Hi, Penny

 

The single most encountered problem with photos is the size. The program is designed to handle smaller photos and many digital cameras now produce huge files that just crash the gallery program. You should use whatever photo editing software you have to resize each picture. The maximum dimensions it can handle are 600 pixels wide and 400 pixels tall. The instructions give even smaller dimensions than that.

 

If you right click on your image and then click properties, you can see how big your pictures are in pixels.

 

Hope this helps.


Warm wishes,

Jefa

 

Carrie Maddoux

(Retired)ISN Sclero Forums Support Specialist

(Retired)ISN Sclero Forums UK Chat Host

International Scleroderma Network (ISN)

Share this post


Link to post
Share on other sites

Thanks, Jefa

 

I edited some of my photos and saved them as new files so I would have both the proper size for posting and the originals.

 

They are now in my album here... just a few of my photos and one picture of some of my old artwork.

 

Thanks again,

 

Penny

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×